Почта Mail.ru

  1. Откройте письмо.
  2. Нажмите → «Еще → «Скачать на компьютер»

Письмо сохранится в формате EML.

Яндекс.Почта

  1. Откройте письмо.

  2. Нажмите → «Свойства письма». В новой вкладке откроется исходный код письма.

  3. Нажмите правой кнопкой мыши в любом месте страницы, затем — «Сохранить как…».

  4. Нажмите «Сохранить».

Письмо сразу сохранится в формате EML.

Gmail

  1. Откройте письмо.

  2. Нажмите → «Показать оригинал». В новой вкладке откроется исходный код письма.

  3. Нажмите «Скачать оригинал».

Письмо сразу сохранится в формате EML.

Рамблер/Почта

  1. Откройте письмо.

  2. Нажмите . В новой вкладке откроется исходный код письма.

  3. Нажмите правой кнопкой мыши в любом месте страницы, затем — «Сохранить как…».

  4. Нажмите «Сохранить».

Письмо сохранится в формате TXT, но его нужно поменять на EML. Если у вас не показывается расширение файлов (несколько букв после точки в названии файла, например letter.txt), включитe, чтобы расширение отображалось.

На Windows
  1. Откройте любую папку.
  2. Перейдите во вкладку «Вид».
  3. Установите галочку «Расширения имен файлов».
На macOS
  1. Нажмите «Finder» → «Настройки → «Дополнения».
  2. Установите галочку «Показывать все расширения имен файлов».

Чтобы поменять формат файла:

  1. Найдите на компьютере сохраненное письмо.
  2. Кликните правой кнопкой мыши по файлу и выберите «Переименовать».
  3. После точки вместо txt введите eml, чтобы получилось name.eml, где name — название файла.
  4. Нажмите Enter и подтвердите изменение.

Yahoo Mail

  1. Откройте письмо.

  2. Нажмите → «View Raw Message». В новой вкладке откроется исходный код письма.

  3. Нажмите правой кнопкой мыши в любом месте страницы, затем — «Сохранить как…».

  4. Нажмите «Сохранить».

Письмо сохранится в формате TXT, но его нужно поменять на EML. Если у вас не показывается расширение файлов (несколько букв после точки в названии файла, например, letter.txt), включитe, чтобы расширение отображалось.

На Windows
  1. Откройте любую папку.
  2. Перейдите во вкладку «Вид».
  3. Установите галочку «Расширения имен файлов».
На macOS
  1. Нажмите «Finder» → «Настройки → «Дополнения».
  2. Установите галочку «Показывать все расширения имен файлов».

Чтобы поменять формат файла:

  1. Найдите на компьютере сохраненное письмо.
  2. Кликните правой кнопкой мыши по файлу и выберите «Переименовать».
  3. После точки вместо txt введите eml, чтобы получилось rawplaintext.eml.
  4. Нажмите Enter и подтвердите изменение.

Почтовые программы

Mozilla Thunderbird

  1. Откройте письмо.

  2. Нажмите и выберите «Сохранить как…».

  3. Нажмите «Сохранить».

Письмо сразу сохранится в формате EML.

Opera Mail

  1. Откройте письмо.

  2. Нажмите правой кнопкой мыши по любому месту в письме и выберите «Показать сообщение с заголовками».

  3. Выделите сообщение с заголовками и скопируйте.

  4. Откройте текстовый редактор, например, «Блокнот».

  5. Вставьте заголовки в редактор.

  6. Нажмите «Файл» → «Сохранить как».

  7. В поле «Тип файла» установите «Все файлы».

  8. В поле «Имя файла» введите имя файла с расширение eml. Например, letter.eml.

  9. Нажмите «Сохранить».

Microsoft Outlook 2016, 2013, 2010

  1. В списке сообщений дважды щелкните по письму, чтобы оно открылось в новом окне.

  2. В этом окне перейдите «Файл» → «Свойства».

  3. В области «Заголовки Интернета» выделите и скопируйте текст.

  4. Откройте текстовый редактор, например, «Блокнот».

  5. Вставьте заголовки в редактор.

  6. Нажмите «Файл» → «Сохранить как».

  7. В поле «Тип файла» установите «Все файлы».

  8. В поле «Имя файла» введите имя файла с расширение eml. Например, letter.eml.

  9. Нажмите «Сохранить».

Apple Mail

  1. Откройте письмо.
  2. В верхнем меню выберите «Вид» → «Сообщение» → «Длинные заголовки» («Заголовки по умолчанию»).
  3. Выделите и скопируйте заголовки.
  4. Откройте текстовый редактор, например, «Блокнот».
  5. Вставьте заголовки в редактор.
  6. Нажмите «Файл» → «Сохранить как».
  7. В поле «Тип файла» установите «Все файлы».
  8. В поле «Имя файла» введите имя файла с расширение eml. Например, letter.eml.
  9. Нажмите «Сохранить».

The Bat!

  1. Откройте письмо.

  2. Нажмите правой кнопкой по письму → «Исходный текст письма».

  3. Выделите и скопируйте заголовки.

  4. Откройте текстовый редактор, например, «Блокнот».

  5. Вставьте заголовки в редактор.

  6. Нажмите «Файл» → «Сохранить как».

  7. В поле «Тип файла» установите «Все файлы».

  8. В поле «Имя файла» введите имя файла с расширение eml. Например, letter.eml.

  9. Нажмите «Сохранить».

  10. Нажмите «Finder» → «Настройки → «Дополнения».

  11. Установите галочку «Показывать все расширения имен файлов».

Обновлено 22 января 2021 г.
Была ли эта информация полезной?