Mail.RuПочтаМой МирОдноклассникиИгрыЗнакомстваНовостиПоискВсе проекты

Полезно знать

 
Главная Безопасность почтовой программы Проверьте версию программы

Проверьте версию своей почтовой программы

Если для работы с письмами вы используете почтовую программу (Microsoft Outlook, The Bat!, Apple Mail и т. п.), мы рекомендуем вам проверить, какая версия программы у вас установлена. Некоторые почтовые программы используют устаревшие алгоритмы шифрования, поэтому, чтобы гарантировать безопасность, важно использовать современные версии почтовых клиентов.

Чтобы обеспечить корректную и безопасную работу почтового клиента:

1. Определите, какая почтовая программа у вас установлена.

2. Если у вас безопасная версия, проверьте, чтобы она была настроена по протоколу SSL. Если у вас устаревшая программа, установите и настройте одну из более новых, безопасных версий.

Безопасные версии почтовых программ

new
  • Microsoft Outlook версий 2010, 2013, 2016;
  • Microsoft Outlook версий, 2003, 2007 на Windows XP SP3, Vista, 7, 8, 10;
  • Outlook Express версии 6 на Windows XP SP3, Vista, 7, 8, 10;
  • Windows Mail и Windows Live Mail на Windows Vista, 7, 8, 10;
  • The Bat! версии 4.0.28.1 и выше;
  • Apple Mail версии 3.1 и выше (Mac OS X 10.5.1 и выше);
  • Mozilla Thunderbird всех версий;
  • предустановленная почтовая программа на Android версии 2.3 и выше;
  • предустановленная почтовая программа на iOS версии 3 и выше;
  • предустановленная почтовая программа на Windows Phone версии 7 и выше.

Устаревшие версии почтовых программ

old
  • Microsoft Outlook версии 2000;
  • Microsoft Outlook версий 2003, 2007 на Windows XP (до SP3);
  • Outlook Express на Windows XP (до SP3);
  • The Bat! версии 4.0.28 и ниже;
  • Apple Mail версии 3.0 и ниже (Mac OS X 10.5 и ниже);
  • предустановленная почтовая программа на Android версии 2.2 и ниже;
  • предустановленная почтовая программа на iOS версий 1, 2;
  • предустановленная почтовая программа на Windows Mobile версии 6 и ниже.